Jest ban czy nie ma? Uważaj na „site:”!

1 Star2 Stars3 Stars4 Stars5 Stars - BĄDŹ PIERWSZY - OCEŃ!
Loading...

Komenda „site:” w Google jest chyba każdemu SEOwcowi znana. Zwraca przybliżoną ilość zaindeksowanych stron przez Google. Większość SEOwców parametrem site sprawdza, czy strona czasem nie dostała bana. Ale nie możesz całkowicie polegać na tej komendzie sprawdzając bany, z tego względu że… w niektórych przypadkach kłamie. Zjawisko zauważyłem dzisiaj, możliwe że występowało wcześniej. Sprawa dotyczy prawdopodobnie tylko stron, które mają mały site (zwykle site=1).

Otóż site dla domeny zwraca 0, ale w przypadku wpisania samej domeny w wyszukiwarkę widać, że jest zaindeksowana. Nie jest to pojedynczy przypadek, występuje to na dość dużej części nowego (15 dniowego) zaplecza. Warto odnotować, że wcześniej dla tych samych domen site był zwracany większy niż 0.

Tak więc przed oznaczeniem strony jako zbanowanej warto dokładnie sprawdzić, czy nie ma jej w indeksie (np poprzez wpisanie tytułu strony i adresu). Zjawisko to dotyczy więc albo małych stron, albo tych nowych. Zaznaczam, że strona tak naprawdę nie została wyindeksowana (co dzieje się dość często z nowymi stronami), jedynie parametr site zwraca okrągłe zero!

1 Star2 Stars3 Stars4 Stars5 Stars - BĄDŹ PIERWSZY - OCEŃ!
Loading...

3 thoughts on “Jest ban czy nie ma? Uważaj na „site:”!

  • czerwiec 25, 2013 at 4:32 pm
    Permalink

    różnice często mają miejsce w przypadku google.com i google.pl

  • czerwiec 26, 2013 at 8:54 am
    Permalink

    „występuje to na dość dużej części nowego (15 dniowego) zaplecza”
    Zacznijmy od tego, że na tak nowych stronach nie wyciąga się pochopnych wniosków, nawet jeśli któreś z DC prawidłowo pokaże 0 wyników. Sprawdzałeś, czy za każdym razem (przy site=0 i sprawdzaniu widoczności domeny inną komendą) łączyłeś się z tym samym DC?

    Przy okazji tematu warto zwrócić uwagę w szczególności osobom początkującym, żeby zawsze sprawdzały site dla domeny bez www i nie wstawiały spacji po dwukropku – to najczęstsze problemy, przez które nie są w stanie w prawidłowy sposób odczytać wartości.

  • czerwiec 26, 2013 at 9:52 am
    Permalink

    Jest tak bez względu na to, z jakim DC się łączy. Próbowałem już z 50 razy i za każdym razem wychodzi tak samo – więc na pomyłkę nie ma szans.

    Minęło ponad 2 tygodnie od pierwszej wizyty bota (dokładnie 11 czerwca). Inne strony mające większy site pokazują się pod komendą bez problemu.

    Dokładnie sprawa się ma z subdomenami (funkcjonalne). Zarówno site:sudomena jak i site:domena nie pokazują wyniku. Samo wklejenie adresu domeny też nic nie pokazuje, natomiast wklejenie adresu subdomeny wynik pokazuje.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *

Title
Caption
File name
Size
Alignment
Link to
  Open new windows
  Rel nofollow